2nd time here

xeikon

Finding my (electric) wheels
Sep 21, 2014
14
0
50
north east uk
Hi.. well after doing the dabbling in this forum a while ago and forgetting about it, i decided to turn my old Gary Fisher Mamba in to an Ebike. I bought a voilamart 500 front wheel conversion.

It took me most of the day on and off as i also changed the front v brakes, cables, gear shifters.

At the minute it seems legal, doing 16mph. But im going to try pulling wires for full power. Its all worked via the thumb throttle

The pedal sensors are attached but for some reason are not doing anything when i peddle.im guessing the magnet is not close enough. I will look into this.

Im using a 36v 15ah battery

I also added two torque arms for safety.

33123
 

vfr400

Esteemed Pedelecer
Jun 12, 2011
3,451
1,112
Basildon
Try pedalling backwards to see if the pedal sensor works in reverse. If it does, you need to flip the magnet disc. The arrow on it should point in the wrong direction when you put it on the left side of the bike.
 

vfr400

Esteemed Pedelecer
Jun 12, 2011
3,451
1,112
Basildon
I tried pedaling backwards.. no difference..
You're not missing much. It'll only give full power when you pedal, which can be a bit of a nuisance. Some sensors are handed. They only work if they're on the correct side of the bike. You can test that. Remove the pedal arm and try both directions of rotation, then flip the disc and try both directions again. If it's handed, only one of those permutations will work, which will be with the disc flipped and pedalling backwards. If it doesn't work in any of those 4 possibilities, look at the connector to confirm whether the wire sequence is correct: black to black, red to red and signal to signal.
 

Fat Rat

Esteemed Pedelecer
Jun 7, 2018
1,453
596
UK
Hi welcome
 

Advertisers