where have i gone wrong

robdon

Esteemed Pedelecer
Nov 5, 2013
267
-71
I am threading a 700mm rim, to a Q100 motor, I measured the rim with 2 x 200 mm spokes connected with a rubber band, spokes screwed fully into nipples, 36 spokes to be fitted, 3x pattern
the ERD was 610mm, hub diam 108mm, hub rim to centre 21mm, spoke length using Wheelpro spoke table was 282mm nearest size.
I also measured across the rim with a tape, top to bottom, side to side measurement 600mm.
I laced the wheel and the spokes were laced from the out side were about 15mm too long and those laced from the inside a bit shorter probably due to the 3x pattern.
I shortened the spokes by 4mm to 278mm and re threaded the ends.
re- built the rim and hub and spokes are still too long, what am I doing wrong, I followed a video on youtube which I have used before without problems.
any one help.
ROB


 
D

Deleted member 4366

Guest
That's a 2-cross pattern! For 2-cross, the spokes should be 265.5mm. 3-cross is 281.5, so at least your calculation is right.

This ERD thing causes more problems than anything, but I found out that it doesn't have to be that complicated. I just measure the inside diameter of the rim and add on 5mm. Every time I do it like that, it works out perfect. Every time I take the ERD from a website, I end up with the wrong length spokes.
 

robdon

Esteemed Pedelecer
Nov 5, 2013
267
-71
I thought I must be doing some thing stupid, I have had it assembled, then taken apart, could not understand, as I knew the measurement was right for 3x., so I am one cross over wrong.
thank you d8veh.
ROB
 
Last edited: