Bosch cx motor failed again 4th

Bearing Man

Trade Member
  • Like
Reactions: soundwave

Nealh

Esteemed Pedelecer
Aug 7, 2014
16,932
6,609
59
West Sx RH
SW is a fair weather rider his bike doesn't see dirt or mud.
 
  • Agree
Reactions: Woosh

soundwave

Esteemed Pedelecer
May 23, 2015
12,771
5,239
DSC_0294.JPG

:p
 

soundwave

Esteemed Pedelecer
May 23, 2015
12,771
5,239
DSC_0173_01.JPG
;)
 
  • Like
Reactions: Woosh
D

Deleted member 25121

Guest
Obviously extremely well maintained, well done soundwave.
 

Nealh

Esteemed Pedelecer
Aug 7, 2014
16,932
6,609
59
West Sx RH
As I said fair weather rider, that hardly adds up to more then a run along an old railway/cycle path after it has rained a few days before.
 
  • :D
Reactions: gw8izr

soundwave

Esteemed Pedelecer
May 23, 2015
12,771
5,239
As I said fair weather rider, that hardly adds up to more then a run along an old railway/cycle path after it has rained a few days before.
going 30mph for 5 years:p
 

Nealh

Esteemed Pedelecer
Aug 7, 2014
16,932
6,609
59
West Sx RH
Now , you know how a proper mtb looks after a proper off road ride. As Eddie in the past has shown many pics of his KTM's, but looks like now his latest bike motor has come a cropper after his last ride. I think Eddie needs to fit a motor snorkel now.
 
  • Like
Reactions: EddiePJ

kosio86

Just Joined
May 28, 2019
4
1
Hi,
A friend of mine has a 2018 Cube Stereo Hybrid 140 Pro which throws 500 error and is very low milage~500miles, but out of warranty, as was bought as demo bike. So, as I have some experience with troubleshooting ebikes (I have one yamaha one and one Impulse evo rs one) he asked me if I could help him repair it. I got to a conclusion it's a broken motor. So I found an ebay listing for brand new bosch motor for 299 pounds but the last two digits of the part number are different. The new motor is 0275007035 and I think the cubes one ends with 33 or 63. Does anyone knows if the motors could be swapped easily, or software hack would be needed, or they are totally incompatible? AFIK both are Performance line. We don't want to spend 300 quid for a test. Thanks.
 

Bearing Man

Trade Member
Just fit it, it will be fine. The last 3 digits are updates and you will see no noticeable difference when fitted. Unless it is 63 and then you are changing a black Performance Line CX 75Nm for a silver Performance Line 63Nm. In which case your mate maybe a bit upset.
 
  • Like
Reactions: ebiker99

kosio86

Just Joined
May 28, 2019
4
1
Thanks for the answer! The 35 one is silver indeed, so we'll look for a black one, unless he is ok with a lower torque one(as far as I understood even silver one will fit and work, but would have less torque).
 

Bearing Man

Trade Member
Yes, the older, silver, Performance Line has 12Nm less power. Just tell him to get some longer crank arms :D
 

Bearing Man

Trade Member
Good point Eddy, I have seen a few old "new" motors on eBay that have not had the OEM software loaded and you're right, you may as well buy a brick.
 

EddiePJ

Esteemed Pedelecer
Jul 7, 2013
4,594
3,979
Crowborough, East Sussex
www.facebook.com
Good point Eddy, I have seen a few old "new" motors on eBay that have not had the OEM software loaded and you're right, you may as well buy a brick.
The other consideration is that there would be no warranty.

Really, he would be better off sending the drive unit to you to take a look at and advise from there.

.
 
  • Like
Reactions: Bearing Man

Bearing Man

Trade Member
The other consideration is that there would be no warranty.

Really, he would be better off sending the drive unit to you to take a look at and advise from there.

.
I would be happy to help.
 

Jst_at_home

Pedelecer
Jul 8, 2014
36
13
69
Hi all

I have a Cube Cross Pro with the Bosch CX Performance motor. It has been fine for the last 20 months and almost 4,000 miles. On road use only.

Last Monday, I seemed to lose drive assistance in that it felt as if teeth on a ratchet had failed or a gear had stripped. I could get some assistance on a level road with light pedalling but with any pressure, the pedals were almost free-wheeling.

I took the bike back to the supplying dealer who investigated and have sent the motor to Bosch. I am a bit concerned that the bike dealer made some comment about Bosch having suggested that the fault may be down to "poor maintenance".

I'm still in the warranty period but beginning to wonder if I'm going to be stung with a big bill if they do claim poor maintenance.

My bike has been well-maintained (I'm a Transport Manager) but it's disappointing since the Cube has only dome marginally better than my previous Kalkhoff before a major failure.

Does my fault description sound familiar to anyone else?

Many thanks

John
 

Related Articles

Advertisers