Help! New controller

manman94

Pedelecer
Dec 7, 2023
124
2
60
Netherlands
Hi everyone just received a new controller 36/48v 17a thing I have the same controller but 15a and that works fine ,but with new one it won't even turn the wheel when I put it into walk mode.thats how I test that it's working and everything is connected,when I put my bike in walking mode with new controller I just hear a clunk and then nothing any help please
 

saneagle

Esteemed Pedelecer
Oct 10, 2010
5,170
2,501
Telford
Hi everyone just received a new controller 36/48v 17a thing I have the same controller but 15a and that works fine ,but with new one it won't even turn the wheel when I put it into walk mode.thats how I test that it's working and everything is connected,when I put my bike in walking mode with new controller I just hear a clunk and then nothing any help please
A clunk can be caused by:
  • Motor cable not in far enough at the motor end
  • Connection issue at the controller end of the cable
  • Damaged motor cable
  • Incorrect settings in the LCD if you have one
  • Incorrect connection sequence. Some controllers don't match, so colour to colour is wrong.
 
Last edited:

manman94

Pedelecer
Dec 7, 2023
124
2
60
Netherlands
Hi thanks for the speedy response I found out that the 6 pin HALS. connector was not connected properly I think a couple of the wires were loose so i decided to do them again now it works ok but I'll have to test it out tomorrow morning on my way to work .
 

Related Articles

Advertisers