Help! Computer reset

  • Thread starter Deleted member 31622
  • Start date
D

Deleted member 31622

Guest
Hi - please be patient not 100% sure how forums work - just bought a used bike which has a KT-LCD3 dashi C500 computer on it and would like to know how to reset it back to zeros so I can set it to my own settings - can't see anything in the instructions - TIA for any help and advice
 
Last edited:

Nealh

Esteemed Pedelecer
Aug 7, 2014
11,784
4,560
57
West Sx RH
The odometer can't be reset only the trip mileage can be zeroed after each ride.
 

RossG

Esteemed Pedelecer
Feb 12, 2019
1,295
1,225
Yes you can zero the Odometer Neal, I did it when I first got my bike trouble is I can't remember how I did it.
Doesn't a C10 reset zero it ?
 
D

Deleted member 31622

Guest
Thank you for the replies - one other thing if you can help pls my speedo seems to have stopped working properly as it doesn't seem to go above 5 kmph when I know/feel to be going faster than that - sorry for all the questions but new to electric bikes - once again thanks for your help
 

Nealh

Esteemed Pedelecer
Aug 7, 2014
11,784
4,560
57
West Sx RH
I have never needed to try a system reset but that might be the answer if it is all possible to zero the odo.
With regards to the speed not showing if the hub has an internal speed sensor then either the sensor/hall has failed or the speed magnet has dislodged. Without opening the hub if you want a speed reading you will need to fit an external speed sensor and spoke magnet.
 

Susan

Finding my (electric) wheels
Aug 9, 2020
8
0
Thank you for the replies - one other thing if you can help pls my speedo seems to have stopped working properly as it doesn't seem to go above 5 kmph when I know/feel to be going faster than that - sorry for all the questions but new to electric bikes - once again thanks for your help
 

Susan

Finding my (electric) wheels
Aug 9, 2020
8
0
Hi. Can't help with your queries but just wondered if the Walk Assist mode is working on your C500 LCD? We have just been sent a second one but that also doesn't register a speed in Walk Assist and runs very slow. Everything else runs fine. Is your Walk Assist operating ok? Thanks.
 
D

Deleted member 31622

Guest
Hi. Can't help with your queries but just wondered if the Walk Assist mode is working on your C500 LCD? We have just been sent a second one but that also doesn't register a speed in Walk Assist and runs very slow. Everything else runs fine. Is your Walk Assist operating ok? Thanks.
Sorry only just seen your reply - not sure as its hubbys bike and he's not home til later today so will ask him and let you know - so much to work out on electric bikes
 
D

Deleted member 31622

Guest
Hi
Think hubby has finally got everything working as it should now - told him it helps if you read instructions properly - still trying to work out though what PAS sensitivity range means - hopefully see attached picture - thanks to everyone for your help with my useless hubby 20200823_135121.jpg
 

Susan

Finding my (electric) wheels
Aug 9, 2020
8
0
Hi
Think hubby has finally got everything working as it should now - told him it helps if you read instructions properly - still trying to work out though what PAS sensitivity range means - hopefully see attached picture - thanks to everyone for your help with my useless hubby View attachment 37964
HI. Just wondered if he had used the walk mode and if it is working?
 
D

Deleted member 31622

Guest
Hi yes hubby says everything now working as it should and he says does approx 5kmh/3mph when in walking mode - he says not touching any settings now as taken him a while to get it how he wants so thanks everyone for your input
 

Susan

Finding my (electric) wheels
Aug 9, 2020
8
0
I'm glad you are sorted Tedley. Yose sent a new LCD - same problem. They sent a new control box - same problem. We now have two LCDs, two control boxes and no Walk Mode! My husband's wheel size is 700cc/28in. Would you be able to help by advising what settings you used please? We would really appreciate it.
Many thanks. Susan.
 
D

Deleted member 31622

Guest
I'm glad you are sorted Tedley. Yose sent a new LCD - same problem. They sent a new control box - same problem. We now have two LCDs, two control boxes and no Walk Mode! My husband's wheel size is 700cc/28in. Would you be able to help by advising what settings you used please? We would really appreciate it.
Many thanks. Susan.
Hi Susan - won't see hubby til tomorrow as he's working away but when I do will ask him but he says he's never changing any setting ever again cos taken so long to get as he wanted
 

Susan

Finding my (electric) wheels
Aug 9, 2020
8
0
Hi Susan - won't see hubby til tomorrow as he's working away but when I do will ask him but he says he's never changing any setting ever again cos taken so long to get as he wanted
Hi Tedley.
The Advanced Settings on my husband's conversion:
SP5 is set as 1, PA5 as run-f, PAS as 03, Hnd as HFn (normal throttle) and the second Hnd as HLy (throttle limited to 6km).
Is it possible to compare these with your advanced settings please.
Many thanks. Your help is appreciated. Susan.
 
D

Deleted member 31622

Guest
Hi Susan - sorry for not getting back sooner but my husband wasn't home for too long at the weekend so didn't get much chance to sort out his bike settings but he will be here again Friday t- time so will ask him then to compare and let you know
 
D

Deleted member 31622

Guest
Hi Susan thought I'd already replied to this but mustn't have pressed save - sorry - my husbands settings are as the same as yours so can't understand why there is any difference - sorry I can't help any further but hubbys learning too
 

Susan

Finding my (electric) wheels
Aug 9, 2020
8
0
Hi Susan thought I'd already replied to this but mustn't have pressed save - sorry - my husbands settings are as the same as yours so can't understand why there is any difference - sorry I can't help any further but hubbys learning too
 

Susan

Finding my (electric) wheels
Aug 9, 2020
8
0
Thanks for replying. I think Yose must have had a rogue bunch of LCDs and we have two of them! Alice of Yose was very helpful trying to sort the problem but the engineers said there was a problem with the programming of all the units and it couldn't be rectified. We had a £25 discount and have our fingers crossed that hubby doesn't need to use the Walk Mode. Apart from that, he is very pleased with the conversion at such a competitive price. Again, thanks for all your help. Regards, Susan.