Kudoscycles

mikeydread

Finding my (electric) wheels
Jul 27, 2020
7
0
oh well...still having the same problem, actually much worse, motor only comes on very occasionally for a half second. The bike has a throttle which drives the motor independenlty from the pedals but this is the same so I am wondering if it is something else entirely than the magnetic disc on the pedals? I really don't know what else to look at, have checked all the cables seem ok and not loose.
 

vfr400

Esteemed Pedelecer
Jun 12, 2011
9,746
3,878
Basildon
oh well...still having the same problem, actually much worse, motor only comes on very occasionally for a half second. The bike has a throttle which drives the motor independenlty from the pedals but this is the same so I am wondering if it is something else entirely than the magnetic disc on the pedals? I really don't know what else to look at, have checked all the cables seem ok and not loose.
If the motor cuts when operated by the throttle, there are a lot of possibilities. You can eliminate a lot by answering this question.What happens to the battery indicator lights during the cut-out? If they go off, it's on the battery side of the controller, and if they stay on, it's on the motor side of the controller. Tell us which if you want to get to the root of your problem.
 

vfr400

Esteemed Pedelecer
Jun 12, 2011
9,746
3,878
Basildon
the battery indicator lights stay lit when I use the throttle or peddals..
Most likely cause is the motor connector not all the way in, which is a very common problem. There's a marked line. The outer must line up with the line. If it's not that, then look at the other end of the motor cable, which is in the back part of the frame. you have to remove the battery connector panel and pull out the controller to get at the connectors. make doubly sure that they're all in properly and tight.

Another potential cause is the motor cable damaged where it comes out of the axle, especially if you've been folding the bike and resting it on that side. If the above doesn't sort it, have a close look and prey that's not what's wrong.

Think back to when the problem started. These sort of things can't happen by themselves. something changed it from when it was working. That something can often lead us to the cause.
 

mikeydread

Finding my (electric) wheels
Jul 27, 2020
7
0
thanks again for the help. I have checked cables, unscrewed battery connector panel and all cables seem well connected.
I'm not sure exactly what the 'motor connector' is? is that the cable that goes into the axle.
Before all these checks the motor now no longer comes on at all.
 

Nealh

Esteemed Pedelecer
Aug 7, 2014
13,848
5,362
58
West Sx RH
Looks like we have a spammer or spam bot called stormystormy ?
 

Related Articles

Advertisers