Voilamart 36V / 500W Front Hub Issues

nathanfinkel

Finding my (electric) wheels
Jul 7, 2019
6
0
Hi there, this forum was amazing when I was looking to purchase a couple of years ago and I'm hoping can be of some help again!

I've had the above kit on a DIY Cargo Bike for 2 years, without any issues, but am now encountering two that I'm having some trouble with.

1) Yesterday I was riding and turned the battery key off and back on again within 10 seconds, and the power has just gone.
2) Last week the throttle (cheap, thumb type) housing popped off / broke. I had previously disconnected the PAS as it's a blunt instrument and less refined than the throttle. I reconnected the PAS to get back on the road. I ordered a 6 wire thumb throttle from Amazon (looked exactly the same but says 48V on it [description said it would fit any voltage] - I think this just means the Battery Indicator would be inaccurate, but should otherwise work). The throttle came with a different shaped connector, so I cut the connector off the new throttle and the controller ends of the wires, and connected them (all the colours matched up). It span once or twice and then just stopped working. I have since been running just the PAS for about a week with no issues until yesterday - [See point 1)].


I ended up connecting the Yellow and Brown wires (which are the throttle on / off switch) from the Controller to wire it 'On' and then used the battery key to activate the system when using. This worked for about a week until yesterday.
===

Issue 1) is obviously more important. I have a multimeter and would like to test the various components and cables for continuity etc, before blindly replacing parts of the kit / getting a new kit. The battery was charged yesterday and it's indicator is showing full (for what they're worth lol)

Any help on where to start troubleshooting the power issue would be most appreciated, as well as any help on replacing the throttle, would be fantastic :)

I presume the first step is continuity testing the harness as there are some bodged wires and it's likely them. But if it's not, how do I test the battery and controller etc?


Thanks!
 

vfr400

Esteemed Pedelecer
Jun 12, 2011
9,012
3,575
Basildon
Often these sort of kits use standard parts but wire them in weird ways. Without seeing the original Voilamart connections before you changed them. It's impossible to ssay what to do.
 

nathanfinkel

Finding my (electric) wheels
Jul 7, 2019
6
0

Attachments