LCD S866 + Brainpower controller

Speedee

Finding my (electric) wheels
May 11, 2019
24
0
I first thought it would change the default PAS level on power up but I haven't noticed any change when messing with P19. There is another setting that is already used for disabling/enabling PAS and throttle, P10 so this must be something else entirely but no idea what it is. I did change the description a little, it used to say "P19: 0 gear enable bit, 0: 0 gear, 1: 0 gear". So according to that both options would result in "0 gear".
 
Last edited:

vfr400

Esteemed Pedelecer
Jun 12, 2011
1,439
248
Basildon
It might be PAS disable. Sometimes they refer to to PAS levels as gears. I wish i could remember what the problem that I had was. It was something really unusual, like the PAS only worked once. If you stopped pedalling, it wouldn't start up again unless you switched off and on again. I had to go through all the settings until I found one that fixed it.
 

Speedee

Finding my (electric) wheels
May 11, 2019
24
0
Well, that's what P10 does:
P10: Drive mode:
0 = PAS (1:1) enabled (throttle is disabled)
1 = Throttle enabled (PAS is disabled)
2 = PAS and throttle are both enabled.

It could be a function that's not even available on this controller. P04 (Standby timer) doesn't seem to work either.
 

Speedee

Finding my (electric) wheels
May 11, 2019
24
0
Can't believe I missed it, P19 simply removes PAS level 0. That way you can not (temporarily) disable PAS by selecting level 0. I have updated the description for P19 in the user manual and also made a few other changes. If anyone wants me to add or change something, please let me know. You can also find my updated picture of the Brainpower controller connectors under Post 179 (page 9 of this thread), for whoever is interested or in need of it.
 

Attachments

Last edited:

Advertisers